Outage Detected

Incident Report for Athennian

Resolved

This incident has been resolved.
Posted Feb 09, 2022 - 18:22 MST

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2022 - 17:54 MST

Monitoring

The US region has returned to normal operation. Our team will continue to monitor servers in this region. Thank you for your patience and understanding.
Posted Feb 09, 2022 - 17:44 MST

Update

This issue is currently only affecting our US region. We are investigating the issue
Posted Feb 09, 2022 - 17:23 MST

Identified

Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Feb 09, 2022 - 17:21 MST
This incident affected: Athennian APP (Canada) and Athennian Website.