Server down due to reboot
Incident Report for Athennian
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 17:59 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 15:26 MDT
Identified
We have an identified an issue with the servers being restarted accidentally. The team is looking into trying to get everything up and running as soon as possible. We apologize for the inconvenience and appreciate your patience
Posted Mar 30, 2020 - 15:08 MDT
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 14:53 MDT
This incident affected: Athennian APP (Canada).