Outage Detected

Incident Report for Athennian

Resolved

This incident has been resolved with no impact on end users
Posted 2 years ago. Jul 20, 2023 - 14:39 MDT

Identified

Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted 2 years ago. Jul 20, 2023 - 10:24 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.