Outage Detected
Incident Report for Athennian
Resolved
Our automated tests created a false positive - some of the page routes were updated. Automated tests will be updated accordingly. No problems were detected upon manual review.
Posted Oct 09, 2019 - 11:28 MDT
Investigating
Athennian's automated tools have detected an issue and has been acknowledged by technical resource on call. We will begin investigating immediately and post updates here as we gather more intelligence on the situation. Thanks for you patience.
Posted Oct 09, 2019 - 10:51 MDT
This incident affected: Athennian APP (Canada) and Athennian Website.