Intermittent performance issues
Incident Report for Athennian
Postmortem

On Monday, September 26th, 2022, we experienced intermittent outages for some Canadian customers between 12:51 pm to 1:31 pm MST.

A recent change involving the transition between Web Application Firewall (WAF) providers adversely impacted the production environment causing other application health safeguards to kick in to action creating the intermittent access issues for customers hosted in our Canadian data centers.

Systems in place immediately notified our team of the issue. We then worked to restore the system back to full operation for all customers. Further, steps have been taken to ensure our change management procedures consider potential spill over issues while working with third-party security infrastructure providers.

Posted Sep 28, 2022 - 11:10 MDT

Resolved
Users are experiencing "503" errors and are unable to reach the application.
Posted Sep 26, 2022 - 13:00 MDT